Heartbleed Bug: Bug Pada OpenSSL

OpenSSL

OpenSSL

Minggu ini lagi ramai tentang heartbleed di media sosial.

Ya, heartbleed. Sebuah celah keamanan yang ditemukan sekitar minggu lalu (kalo ditanya tepatnya kapan, saya kurang tau 😀 ).

Celah keamanan ini cukup fatal karena, informasi pengguna yang ada pada situs (yang menggunakan openssl) bisa dengan mudah diambil oleh orang tak bertanggung jawab. Nah, situs yang menggunakan openssl untuk mengamankan datanya, ternyata cukup banyak. Makanya, dihimbau kepada pengguna media sosial seperti yahoo, facebook, gmail, dkk untuk mengganti akun password. Hal ini demi menjaga keamanan dan kenyamanan para penggunanya.

Oh iya, untuk temen-temen yang belum tahu openssl itu apa, ini ada sedikit penjelasan tentang openssl

OpenSSL adalah Open Source toolkit yang menerapkan Secure Socket Layer (SSL v2/v3) dan protokol Transport Layer Security (TLS v1), serta kekuatan penuh perpustakaan (library) kriptografi dengan tujuan umum yang dikelola oleh masyarakat di seluruh dunia  yang menggunakan Internet untuk berkomunikasi, merencanakan, dan mengembangkan toolkit OpenSSL dan dokumentasi terkait.

Memang mencemaskan kalau sampai data kita yang berada di internet bisa bocor ke orang lain. Apalagi kalau data itu sangat penting. Tapi jangan khawatir, karena pihak dari openssl sendiri sudah menyiapkan update terbarunya. Seperti yang diberitakan di situs resmi openssl.

Dan, silahkan buka situs mashable.com untuk melihat daftar situs yang menggunakan openssl. Dan, sangat disarankan temen-temen mengganti akun password.

Baca:  “Suroboyo”, nama kode rilis terbaru BlankOn ke 9.0